Articoli

Metro: Last Light, la versione Linux è disponibile; requisiti di sistema

35 Visualizzazioni

metro last light 05112013

La versione Linux di Metro: Last light, sparatutto in prima persona ad ambientazione post-apocalittica, è disponibile per il download nei migliori negozi digital delivery.
L’ultima fatica di 4A Games girerà quindi su Ubuntu (minimo 12.04) oltre che, naturalmente, su Windows, Mac e su PlayStation 3 ed Xbox 360. A seguire i requisiti di sistema per questa nuova versione.

REQUISITI MINIMI

  • Sistema Operativo: Ubuntu 12.04
  • Processore: Dual Core CPU (2.2+ GHz Dual Core CPU o superiore)
  • Memoria: 2 GB RAM
  • Grafica: NVIDIA GeForce GT 640M 512 MB
  • Hard Drive: 10 GB spazio

REQUISITI RACCOMANDATI

  • Sistema Operativo: Ubuntu 13.04
  • Processore: Ogni Quad Core o 3.0+ GHz Dual Core CPU
  • Memoria: 2 GB RAM
  • Grafica: NVidia Geforce GTX 680MX with 1GB
  • Hard Drive: 10 GB spazio.

Ti potrebbero interessare

Lascia un commento