News in breve

I nuovi titoli PS3 funzioneranno solo col firmware 3.56

8 Visualizzazioni

 

Era prevedibile. Sony richiede un passo in avanti al firmware di PlayStation 3 per poter usufruire alcuni titoli di nuova generazione.
Almeno per quanto concerne l’edizione americana (praticamente certo anche in Europa), Dragon Age II e Mlb 11 The Show funzioneranno soltanto su console aggiornate col firmware 3.56. Sony si difende così dagli attacchi dei pirati informatici.

Ti potrebbero interessare

Lascia un commento